Posting Issues

The latest auto post using SNAP didn’t work. I think it’s a combo of the XMLRPC issue and a new update to WordPress. I filed a ticket with the creators and heard back from them but they are still working on it.

For those who are interested you can read it here: Anchors Away

 

But as for the SNAP issue, it worked for the first 3 times and then the latest attempt threw up this error:

[Error] [WP - WordPress(Macblaze)] - -=ERROR=- Array ( [pgID] => [isPosted] => 0 [pDate] => 2015-05-05 18:43:20 [Error] => -=ERROR=- transport error - HTTP status code was not 200 - 0 - | HTTP/1.1 404 Not Found Date: Tue, 05 May 2015 18:43:20 GMT Accept-Ranges: bytes Content-Type: text/html X-Varnish: 20178337 Age: 0 X-Cache: MISS Content-Length: 2019 Connection: keep-alive <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"&gt; <html> <head> <title>404 Not Found</title> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> <style type="text/css"> body { font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 12px; background-color:#367E8E; scrollbar-base-color: #005B70; scrollbar-arrow-color: #F3960B; scrollbar-DarkShadow-Color: #000000; color: #FFFFFF; margin:0; } a { color:#021f25; text-decoration:none} h1 { font-size: 18px; color: #FB9802; padding-bottom: 10px; background-image: url(sys_cpanel/images/bottombody.jpg); background-repeat: repeat-x; padding:5px 0 10px 15px; margin:0; } #body-content p { padding-left: 25px; padding-right: 25px; line-height: 18px; padding-top: 5px; padding-bottom: 5px; } h2 { font-size: 14px; font-weight: bold; color: #FF9900; padding-left: 15px; } </style> </head> <body> <div id="body-content"> <!-- start content--> <!-- instead of REQUEST_URI, we could show absolute URL via: http://HTTP_HOST/REQUEST_URI but what if its https:// or other protocol? SERVER_PORT_SECURE doesn't seem to be used SERVER_PORT logic would break if they use alternate ports --> <h1>404 Not Found</h1> <p>The server can not find the requested page:</p> <blockquote> macblaze.ca/xmlrpc_wp.php/xmlrpc.php (port 80) </blockquote> <p> Please forward this error screen to macblaze.ca's <a href="mailto:cpanel@stablehost.com?subject=Error message [404] 404 Not Found for macblaze.ca/xmlrpc_wp.php/xmlrpc.php port 80 on Tuesday, 05-May-2015 14:43:20 EDT"> WebMaster</a>. </p> <hr /> <!-- end content --> </div> </body> </html> ) | PostID: 0 -

I have no idea what it means so I will have to wait and see…